aprende las funciones más utilizadas de Excel
03
junio
2021

Microsoft Excel es la aplicación de hojas de cálculo más popular.

Excel es el programa más demandado en el mundo laboral a todo tipo de profesionales.

Gracias a las tablas dinámicas de esta aplicación de Office se calculan todo tipo de utilidades como instalaciones eléctricas en edificios, auditorías económicas y energéticas, calendarios, estructuras de trabajo para empresas de traducción, programación y gestión de bases de datos de webs y tiendas online, gestión de proveedores, equipos de trabajo, alumnos, etc.

Crear una hoja de cálculo en Excel es empezar un poco a programar.

 

Las 10 funciones de Excel más utilizadas:

Celdas, filas, columnas, tablas y funciones.

5 elementos esenciales de una hoja de cálculo de Excel Office, la herramienta digital más práctica para organizar dinero, objetos o personas.

Excel es una aplicación que ayuda de forma imprescindible a particulares y empresas de cualquier tamaño y sector.

Actualmente es mucho más accesible, se puede utilizar desde nuestro escritorio de ordenador de mesa o portátil Windows y Mac, desde el navegador web, y desde smartphones y tabletas digitales Android e iOS.

Aprovechar bien todas las funciones disponibles de Excel es lo más complejo de cara al usuario, las funciones de Excel permiten automatizar cálculos y  que filas, columnas y celdas interaccionen entre sí ahorrándonos trabajo.

Conocer las funciones de Excel más populares según Microsoft te ayudarán a aprovechar mucho más esta aplicación ofimática.

 

SUMA Y RESTA EN EXCEL

La función más utilizada en Excel es la SUMA.

Se aplica usando la expresión =SUMA(A1:A5).  Sirve para sumar el intervalo de celdas de A1 a A5 incluyendo las que están en medio.

Entre paréntesis puedes incluir números, celdas individuales o intervalos de celdas, como en el ejemplo anterior. Otro ejemplo sería =SUMA(5;B1:B5) para sumar el intervalo B1 a B5 y a su vez sumarle 5.

Aunque la función se conoce como SUMA se puede combinar para sumar (+), restar (-), multiplicar (*) y dividir (/). Usa el símbolo correspondiente en cada caso.

Ejemplo: =SUMA(A1:A10)*10 suma el intervalo entre A1 y A10 y multiplica el resultado por 10.

 

FUNCIÓN «SI»  EN EXCEL
Función que sirve para responder preguntas.

Si el resultado corresponde con un valor concreto, obtendrás la respuesta que hayas configurado.

Ejemplo:

SI(B2=1;”Sí”;”No”).

Si la celda B2 tiene el valor 1 la respuesta será “Sí”.

Si es al contrario en la celda de la función veremos aparecer “No”.

La función SI nos permite obtener mensajes de alerta para casos como por ejemplo un presupuesto y para que nos aviso en caso de que se excede de cierta cantidad y nuestra cuenta acaba en números rojos. Para utilizar esta función podemos usar los símbolos mayor que y menor que.

 

FUNCIÓN «BUSCAR» EN EXCEL 

La función «buscar» en Excel se utiliza para buscar en una sola fila Y/o columna y encontrar un valor desde la misma posición en una segunda fila y/o columna.

Esta función se aplica escribiendo en una celda:

BUSCAR(valor_buscado; vector_de_comparación; [vector_resultado])

valor_buscado es lo que estamos buscando a modo de referencia (número, texto, nombre de referencia…)

El vector de comparación se refiere a dónde tenemos que buscar (un intervalo de celdas, por ejemplo).

En [vector_resultado] está lo que buscamos realmente, porque lo desconocemos, a través del valor buscado.

Ejemplo: =BUSCAR(7;A2:A10;B2:B10) busca el valor 7 en las celdas comprendidas entre A2 y A10 y muestra el resultado que aparece en el intervalo B2 a B10.

BUSCARV
Si lo que queremos es buscar en una tabla entera, nos será más práctica la función BUSCARV.

Sintaxis =BUSCARV(Valor que buscamos; intervalo o rango en el que buscamos ese valor; el número de columna del rango o intervalo que contiene el valor devuelto; Coincidencia exacta o Coincidencia aproximada indicado como FALSO o VERDADERO).

Por ejemplo: =BUSCARV(D13;B2:E11;3;FALSO)

D13 es el valor a buscar. En este caso se refiere al contenido de una celda. B2:E11 es un rango o intervalo donde se encuentra el valor que buscamos. 3 es el número de la columna donde se encuentra el valor que queremos obtener. FALSO se refiere a que queremos obtener un valor concreto.

 

COINCIDIR

Con COINCIDIR buscamos un elemento en un intervalo de celdas y obtendremos la posición de ese elemento en el rango que hemos indicado.

Ejemplo: =COINCIDIR(5;A1:A10;0)

5 es el valor que buscamos dentro de una celda situada entre A1 y A10. Por último 0 se refiere a qué tipo de coincidencia buscamos.

Hay tres tipos de coincidencia: 1 muestra el valor mayor que es menor o igual que el valor buscado. 0 muestra el primer valor exactamente igual que el valor buscado. -1 muestra el valor menor que es mayor o igual que el valor buscado.

Ten en cuenta que el resultado mostrado por esta función es la posición del valor que buscamos en número absoluto. No lo confundas con el valor en sí que muestra dicha celda.

 

ELEGIR

Con la función ELEGIR obtendremos un valor de una lista de hasta 254 posibles.

En el ejemplo =ELEGIR(2;A2;A3;A4;A5) se mostrará el segundo valor del rango A2 a A5. Lamentablemente, tenemos que incluir cada celda en vez de indicar un intervalo.

 

 

FECHA

Esta función permite obtener una fecha a partir de tres valores diferentes: año, mes y día, en ese orden.

Ejemplo, =FECHA(C2,A2,B2) muestra el año de la celda C2, el mes de la celda A2 y el día de la celda B2. (Es recomendable mostrar los años en cuatro cifras)

El resultado se mostrará con un formato u otro según lo tengamos configurado.

Podemos cambiar el formato del resultado en esta ruta:

Formato > Formato de celdas > Número > Fecha.

 

 

DIAS

Esta función sirve para mostrar fácilmente el número de días transcurridos entre dos fechas distintas.

Con la expresión =DIAS(fecha final; fecha inicial) obtendremos el resultado en forma de valor numérico.

Ejemplo: =DIAS(A5;A1) o =DIAS(03/08/2003;05/03/1997).

Las dos maneras son posibles. En este caso, el resultado será 2342 días.

 

ENCONTRAR y ENCONTRARB

Con estas funciones podemos encontrar una cadena de texto dentro de una segunda cadena.

El resultado obtenido será la posición inicial de la primera cadena de texto.

Estructura =ENCONTRAR(texto_buscado; dentro_del_texto; [núm_inicial]).

En texto buscado indicamos la expresión escrita que buscamos entrecomillada.

En dentro del texto indicamos la celda donde se encuentra, por ejemplo A1.

Además podemos indicar un número inicial para que la búsqueda empiece a partir de un carácter concreto.

Estas funciones son muy útiles si en una columna incluyes conceptos complejos combinados y necesitas extraer una parte.

 

INDICE

La función INDICE de Excel nos da un valor o referencia de una celda o matriz de celdas desde una tabla o rango.

Con =INDICE(matriz; núm_fila; [núm_columna]) indicamos la matriz donde buscar (rango entre dos celdas de una o más columnas), el número de la fila donde buscar y, si hay varias columnas en la matriz, el número de la columna donde devolver un valor.

El resultado será el último valor.

Ejemplo: =INDICE(A1:B5;2;2 donde A1:B5 es la matriz que integra las columnas A y B desde las filas 1 a 5. El primer 2 se refiere a que queremos el valor de la segunda fila, y como en la matriz hay dos columnas, incluimos otro 2 para indicar que queremos el valor de la segunda columna.

 

 

¿Te ha parecido interesante este artículo?

Déjanos tu opinión en comentarios y comparte. Gracias por leernos.

 

Author

Judith Díaz Garcés

Profesora del Máster en Marketing Digital. Especialista en Marketing Digital, Publicidad, creatividad, contenidos digitales, diseño web ux ui, tiendas online, multimedia, SEO, SEM, Social Media y WordPress.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Recibe de primero nuestras ofertas de empleo y noticias